This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 499218 - sealert -b defunct
sealert -b defunct
Status: CLOSED DUPLICATE of bug 499183
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 12:15 EDT by Ralf Corsepius
Modified: 2009-05-05 12:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 12:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2009-05-05 12:15:22 EDT
Description of problem:
To me, 
$ sealert -b
appears as complete nop.


Trying to go after this, I am observing this:
$ sealert -b -v

2009-05-05 17:52:37,578 [dbus.proxies.ERROR] Introspect error on :1.145:/org/fedoraproject/Setroubleshootd: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)
2009-05-05 17:52:37,584 [dbus.ERROR] could not start dbus: org.freedesktop.DBus.Error.ServiceUnknown: The name :1.145 was not provided by any .service files

Version-Release number of selected component (if applicable):
setroubleshoot-server-2.1.8-1.fc11.i586

How reproducible:
Always, on different 2 different systems.
Comment 1 Daniel Walsh 2009-05-05 12:41:38 EDT

*** This bug has been marked as a duplicate of bug 499183 ***

Note You need to log in before you can comment on or make changes to this bug.