Bug 499224 - shutdown hangs
shutdown hangs
Status: CLOSED DUPLICATE of bug 495326
Product: Fedora
Classification: Fedora
Component: upstart (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Casey Dahlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 12:38 EDT by Jeff Layton
Modified: 2014-06-18 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 18:03:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2009-05-05 12:38:29 EDT
My home workstation and laptop are both running F11. Both of them routinely hang when I click the shutdown button in GNOME to tell the machine to shut down. I get a note on one of the consoles saying that shutdown has been initiated, but nothing actually happens afterward.

Eventually, if I hit ctrl+alt+delete then the box will reboot and I can then hold down the power switch to power it down. Obviously though, I'd like it to shut down and power off on its own.
Comment 1 Jeff Layton 2009-05-05 12:46:35 EDT
To clarify...

When I say that I get the message saying shutdown has been initiated I mean that I get a broadcast message from root saying that system is going down for halt now.

After that, all of the VC's stop responding so it's a little difficult to tell what's actually hung.
Comment 2 Bill Nottingham 2009-05-05 16:02:14 EDT
What version of initscripts?
Comment 3 Jeff Layton 2009-05-05 16:04:49 EDT
Latest available via yum:

initscripts-8.94-1.x86_64
Comment 4 Bill Nottingham 2009-05-05 16:25:22 EDT
Please grab 8.95-1 from today's rawhide.
Comment 5 Jeff Layton 2009-05-05 17:57:46 EDT
That seems to work. Assuming that gets pushed into the repo soon, this can probably be closed.
Comment 6 Bill Nottingham 2009-05-05 18:03:52 EDT
It should be in the rawhide released today. Marking this as a duplicate of an earlier report of the issue.

*** This bug has been marked as a duplicate of bug 495326 ***

Note You need to log in before you can comment on or make changes to this bug.