Bug 499287 - The offical name of UTC (in English) is "Coordinated Universal Time", not "Universal Co-ordinated Time"
The offical name of UTC (in English) is "Coordinated Universal Time", not "Un...
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: David Nalley
David Nalley
http://docs.fedoraproject.org/install...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 19:18 EDT by Theodore E. Van Iderstine
Modified: 2009-06-18 01:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 01:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Theodore E. Van Iderstine 2009-05-05 19:18:01 EDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

according to tf.nist.gov:
Why is UTC used as the acronym for Coordinated Universal Time instead of CUT?

      In 1970 the Coordinated Universal Time system was devised by an international advisory group of technical experts within the International Telecommunication Union (ITU). The ITU felt it was best to designate a single abbreviation for use in all languages in order to minimize confusion. Since unanimous agreement could not be achieved on using either the English word order, CUT, or the French word order, TUC, the acronym UTC was chosen as a compromise.

according to the LCD encyclopedia (lowest common denominator), i.e. WIKI says:

Coordinated Universal Time is abbreviated UTC. The International Telecommunication Union wanted Coordinated Universal Time to have a single abbreviation for all languages. English speakers and French speakers each wanted the initials of their respective language's terms to be used internationally: "CUT" for "coordinated universal time" and "TUC" for "temps universel coordonné". This resulted in the final compromise of using "UTC"

Reproducible: Always

Steps to Reproduce:
1. connect to http://docs.fedoraproject.org/install-guide/f10/en_US/sn-utc.html

Actual Results:  
10.2. Universal Co-ordinated Time (UTC)

For purposes of addressing time zones, Universal Co-ordinated Time is also known as Greenwich Mean Time (GMT).

If Fedora is the only operating system on your computer, select System clock uses UTC. The system clock is a piece of hardware on your computer system. Fedora uses the timezone setting to determine the offset between the local time and UTC on the system clock. This behavior is standard for UNIX-like operating systems. 

Expected Results:  
10.2. Coordinated Universal Time (UTC)

For purposes of addressing time zones, Coordinated Universal Time is also known as Greenwich Mean Time (GMT).

If Fedora is the only operating system on your computer, select System clock uses UTC. The system clock is a piece of hardware on your computer system. Fedora uses the timezone setting to determine the offset between the local time and UTC on the system clock. This behavior is standard for UNIX-like operating systems. 

Of course, this also appears on the page header, and in the Index.
Comment 1 eric@christensenplace.us 2009-06-10 18:29:04 EDT
Can any of these be closed?
Comment 2 Ruediger Landmann 2009-06-18 01:41:01 EDT
This section has been completely rewritten in the F11 version of the guide, and the meaning of UTC is no longer spelled out.

Note You need to log in before you can comment on or make changes to this bug.