Bug 499293 - Fedora 11 Preview boot freezes on Dell Optiplex 755 with ATI Technologies Inc RV610 [Radeon HD 2400 XT]
Fedora 11 Preview boot freezes on Dell Optiplex 755 with ATI Technologies Inc...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-05 20:09 EDT by Scott Dowdle
Modified: 2009-11-12 16:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-12 16:14:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Dowdle 2009-05-05 20:09:44 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Boot any one of the four live CDs of Fedora 11 Preview on Dell Optiplex 755 with ATI Radeon HD 2400 XT card 
2.
3.
  
Actual results:
It freezes during text mode Plymouth and ends up with a blank black screen and a blinking cursor at the top

Expected results:
It should work... Fedora 10 works fantastically on it.

Additional info:
I tried using the LiveUSB but ran into the grey screen bug in syslinux and resorted to a LiveCD instead.  I know the burn is good because I've tried several burns... and burns of F10 work fine.

I'll be happy to provide other details.  I'll try booting without plymouth and see if that helps.
Comment 1 Scott Dowdle 2009-05-06 10:54:23 EDT
Yep, getting rid of rhgb from boot line make it work... and I assume something in the video card detection and attempted mode setting.... in the graphical boot... gets confused and prevents the machine from booting.

Without rhgb (plymouth) the desktop comes up nicely with a 1680x1050 widescreen mode.
Comment 2 Bug Zapper 2009-06-09 11:13:38 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Jérôme Glisse 2009-10-14 06:43:08 EDT
Can you test with fedora 12 livecd and report if it works with it.
Comment 4 Jerry Amundson 2009-11-12 16:14:42 EST
Dell Optiplex 755's will boot using live CD's of both Fedora 11, and Fedora 12 Beta.

Note You need to log in before you can comment on or make changes to this bug.