Bug 4993 - *Lorax* install process does not get through Monitor Setup screen
Summary: *Lorax* install process does not get through Monitor Setup screen
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 17:37 UTC by pavel.janik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-25 16:54:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description pavel.janik 1999-09-08 17:37:24 UTC
First, let me say sorry for adding bug report here, but I do
not know where should I put BR for Lorax.

I have just tried Lorax (well, have tried about five times
today) and the installation proces goes quite good. But when
I should select Monitor, the cusor keyas nad TAB and even
F12 generate known sequences like ^[B etc. I can easily
reproduce the bug and help with debugging.

The same hardware is now running 6.0 just installed.

BTW - What "Component" should I use for reporting BR with
instllation?

Comment 1 Michael K. Johnson 1999-09-25 16:54:59 UTC
Fixed in our latest development sources.  thanks.


Note You need to log in before you can comment on or make changes to this bug.