Bug 499345 - [kn_IN][Pango] GSUB U+0CB0 U+200D U+0CCD U+0C95 font has error.
[kn_IN][Pango] GSUB U+0CB0 U+200D U+0CCD U+0C95 font has error.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 05:33 EDT by koka xiong
Modified: 2009-09-04 03:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-04 03:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kn_IN error of 205-238 in gedit (638 bytes, text/plain)
2009-05-06 06:21 EDT, koka xiong
no flags Details
correct font (169.58 KB, application/vnd.oasis.opendocument.text)
2009-05-06 21:55 EDT, koka xiong
no flags Details

  None (edit)
Comment 1 koka xiong 2009-05-06 06:21:42 EDT
Created attachment 342626 [details]
kn_IN error of 205-238 in gedit
Comment 2 koka xiong 2009-05-06 06:38:27 EDT
the Version-Release number of selected component (if applicable) on f10 i386 should be 
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

please ignore the el5 component.
Comment 3 koka xiong 2009-05-06 21:55:37 EDT
Created attachment 342755 [details]
correct font
Comment 5 A S Alam 2009-05-11 02:45:31 EDT
Description of problem:
In rhel 5.3,in gedit input U+0CB0 U+200D U+0CCD U+0C95 with RAW CODE,the font
has error

Version-Release number of selected component (if applicable):
pango-1.14.9-5.el5_3.i386
pango-debuginfo-1.14.9-5.el5_3.x86_64
pango-devel-1.14.9-5.el5_3.x86_64
pango-debuginfo-1.14.9-5.el5_3.i386
pango-devel-1.14.9-5.el5_3.i386
pango-1.14.9-5.el5_3.x86_64


How reproducible:
always

Steps to Reproduce:
1.Open gedit and input U+0CB0 U+200D U+0CCD U+0C95 with scim-bridge-RAW CODE
Comment 6 Parag Nemade 2009-09-02 06:29:50 EDT
shanky,
  Please provide your feedback on above comment but test it in Fedora 11/12.
You have to check rendering of 
U+0CB0 U+200D U+0CCD U+0C95
Comment 7 Shankar Prasad 2009-09-04 02:55:28 EDT
Parag,

As I commented in similar issue reported in bug #506436, this too is not a bug.

Shanky
Comment 8 Parag Nemade 2009-09-04 03:05:53 EDT
Thanks for your reply.
Closing as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.