Bug 499357 - [kn_IN][Pango] GSUB U+0CA4 U+0CCD U+0CB0 has error
[kn_IN][Pango] GSUB U+0CA4 U+0CCD U+0CB0 has error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 06:45 EDT by koka xiong
Modified: 2009-06-16 03:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 03:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the correct font image (1.66 KB, image/jpeg)
2009-05-06 06:45 EDT, koka xiong
no flags Details

  None (edit)
Comment 1 koka xiong 2009-05-06 06:45:51 EDT
Created attachment 342628 [details]
the correct font image
Comment 2 koka xiong 2009-05-11 03:01:44 EDT
Description of problem:
In gedit input U+0CA4 U+0CCD U+0CB0 with RAW CODE,the font
has error


Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386


How reproducible:
always

Steps to Reproduce:
1.Open gedit and input U+0CA4 U+0CCD U+0CB0 with scim-bridge-RAW CODE


Actual results:
The font shape has error.

Expected results:


Additional info:
I will attach the correct font snapshot.
Comment 3 koka xiong 2009-06-16 03:55:56 EDT
Both the font and image are acceptable,so I close it as not a bug.

Note You need to log in before you can comment on or make changes to this bug.