Bug 499358 - [as_IN] [Codepoint- Additional Vowels] U+09E2 has error.
[as_IN] [Codepoint- Additional Vowels] U+09E2 has error.
Status: CLOSED DUPLICATE of bug 499360
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 06:55 EDT by XinSun
Modified: 2009-06-02 03:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-02 03:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Expected result of "U+09E2" (663 bytes, image/jpeg)
2009-05-15 06:10 EDT, XinSun
no flags Details
This patch will solve this bug (987 bytes, patch)
2009-06-02 02:58 EDT, Pravin Satpute
no flags Details | Diff

  None (edit)
Comment 2 A S Alam 2009-05-11 02:42:11 EDT
Description of problem:
Input "09E2" with "RAW CODE" in gedit, the word has error.

Version-Release number of selected component (if applicable):
pangomm-2.14.1-1.fc10.x86_64
pango-1.22.3-1.fc10.i386
pango-1.22.3-1.fc10.x86_64
pango-devel-1.22.3-1.fc10.x86_64


How reproducible:


Steps to Reproduce:
1.Select "RAW CODE" in scim-bridge.
2.Input "09E2" in gedit.
Comment 3 XinSun 2009-05-15 06:09:44 EDT
Actual result:
he result is  ৢ  and is different from the attachment.

Expected result:
Please see the attachment "Expected result of 09E2.PNG".
Comment 4 XinSun 2009-05-15 06:10:07 EDT
Created attachment 344111 [details]
Expected result of "U+09E2"
Comment 5 Pravin Satpute 2009-06-02 02:58:15 EDT
Created attachment 346195 [details]
This patch will solve this bug
Comment 6 Pravin Satpute 2009-06-02 03:00:59 EDT

*** This bug has been marked as a duplicate of bug 499360 ***

Note You need to log in before you can comment on or make changes to this bug.