Bug 499400 - Open Connection dialog, dropdown list "Connection" is untranslated
Open Connection dialog, dropdown list "Connection" is untranslated
Status: CLOSED WORKSFORME
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-06 10:40 EDT by Shane Wims
Modified: 2010-03-16 13:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 12:55:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Brazilian Portugese screenshot - "Open Connection" dialog (14.73 KB, image/png)
2009-05-06 10:40 EDT, Shane Wims
no flags Details

  None (edit)
Description Shane Wims 2009-05-06 10:40:27 EDT
Created attachment 342665 [details]
Brazilian Portugese screenshot - "Open Connection" dialog

Copied from downstream bug reported against SLE11. https://bugzilla.novell.com/show_bug.cgi?id=366480

Description of problem:
In Virtual Machine Manager, in Open Connection dialog, dropdown list
"Connection" is untranslated

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Open YaST (on SLES11)
2. In the left-hand pane, click Virtualization
3. Click Virtual Machine Manager
4. Select a machine
5. In menu, click File | Open Connection

Actual results:
In Open Connection dialog, dropdown list "Connection" is untranslated. The string needs to be resourced for localisation.

Expected results:
Full localisation.

Additional info:
Strings found at this location on the machine:
/usr/share/virt-manager/vmm-open-connection.glade, It looks like it's
hard-coded and will need to be resourced. (It doesn't have "_" before it)
Comment 1 Cole Robinson 2009-05-11 12:55:27 EDT
The problem does not exist upstream. That screenshot you posted also indicates that the version of virt-manager being used is at least 9 months old.

Please make an effort to reproduce bugs with upstream versions before filing bugs upstream.

Note You need to log in before you can comment on or make changes to this bug.