Bug 49944 - imap-2000c-1.5.0.i386.rpm and PAM
Summary: imap-2000c-1.5.0.i386.rpm and PAM
Status: CLOSED DUPLICATE of bug 49604
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 15:57 UTC by Need Real Name
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-31 07:53:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:120 high SHIPPED_LIVE Updated imap packages available 2001-10-03 04:00:00 UTC

Description Need Real Name 2001-07-25 15:57:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
imap-200c-1.5.0.i386.rpm has no /etc/pam.d/pop or /etc/pam.d/imap file, 
which makes it unusable on PAM enabled RH 5.2 system.

How reproducible:
Always

Steps to Reproduce:
1.install imap-2000c-1.5.0.i386.rpm file
2.you will see what happened pretty soon

	

Additional info:

Comment 1 Mike A. Harris 2001-07-31 07:53:32 UTC
As a workaround, using the pam auth file from the previous release
appears to fix this ok.  Please use that until a new errata is released.


Comment 2 Mike A. Harris 2001-07-31 07:53:58 UTC

*** This bug has been marked as a duplicate of 49604 ***


Note You need to log in before you can comment on or make changes to this bug.