Bug 499510 - gammu not built with $RPM_OPT_FLAGS
gammu not built with $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gammu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-05-06 17:54 EDT by Ville Skyttä
Modified: 2009-06-09 14:46 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.24.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 14:46:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Build with $RPM_OPT_FLAGS (1.03 KB, patch)
2009-05-06 17:54 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-05-06 17:54:53 EDT
Created attachment 342735 [details]
Build with $RPM_OPT_FLAGS

Fix attached, see bug 496968 for more info.
Comment 1 Bug Zapper 2009-06-09 11:16:34 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ville Skyttä 2009-06-09 14:46:20 EDT
Applied in CVS/devel and built for Rawhide due to no feedback in a month+.

Note You need to log in before you can comment on or make changes to this bug.