Bug 499534 - Guest OS window should auto zoom according to KVM window install F11-Beta
Guest OS window should auto zoom according to KVM window install F11-Beta
Status: CLOSED DUPLICATE of bug 491683
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 01:39 EDT by Liam Li
Modified: 2013-01-10 00:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 10:48:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
f11 is incorrect (189.83 KB, image/png)
2009-05-07 01:39 EDT, Liam Li
no flags Details
f10 is correct (236.33 KB, image/png)
2009-05-07 01:40 EDT, Liam Li
no flags Details

  None (edit)
Description Liam Li 2009-05-07 01:39:27 EDT
Created attachment 342768 [details]
f11 is incorrect

Description of problem:
Guest os window shoud autofit to virt-manager window during install

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.install virtualization,with yum groupinstall 'virtualization'
2.start virt-manager and create a new VM for f11-Beta with loccal Install ISO,OS type linux,Version Fedora 11,Memory:512MB,CPUs:1,Storage:8.0Gb
3.start to install F11,after anaconda starts,use the mouse to drag to zoom in or out the manager window.
4.the guest OS did not autofit to manager window.See more from attached images.
  
Actual results:
F11-Beta does not autofit to manager window but f10 can autofit to manager window

Expected results:


Additional info:
Comment 1 Liam Li 2009-05-07 01:40:05 EDT
Created attachment 342769 [details]
f10 is correct
Comment 2 Fedora Admin XMLRPC Client 2009-05-07 08:12:12 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2009-05-07 08:13:26 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2009-05-07 08:13:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Jesse Keating 2009-05-07 10:48:27 EDT

*** This bug has been marked as a duplicate of bug 491683 ***

Note You need to log in before you can comment on or make changes to this bug.