Bug 499535 - Firefox 3.0.10 does not find plugins
Firefox 3.0.10 does not find plugins
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 01:40 EDT by Tony
Modified: 2009-05-07 17:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 17:30:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony 2009-05-07 01:40:11 EDT
Description of problem: I installed Firefox 3.0.10 having previously had problems with 3.0.8 not running see bug292255. Looking in tools / addons none of the plugins in /usr/lib64/mozilla/plugins/ were listed.


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Open firefox 3.0.10 on a x86-64 machine
2. Check in tools / addons for plugins
3.
  
Actual results: No plugins listed


Expected results: Plugins in /usr/lib64/mozilla/plugins/ should be listed.


Additional info: I copied the /usr/lib64/mozilla/plugins/ directory to /usr/lib64/firefox-3.0.10 and my plugins were found
Comment 1 Tony 2009-05-07 17:30:37 EDT
Sorry its not a bug. I was starting firefox with $ /usr/lib64/firefox-3.0.10/firefox. If you simply use $ firefox it works just fine.

Note You need to log in before you can comment on or make changes to this bug.