Bug 499540 - iasl: "-g" option cannot get ACPI tables
iasl: "-g" option cannot get ACPI tables
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iasl (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Eduardo Habkost
:
: 499771 (view as bug list)
Depends On:
Blocks: 499771
  Show dependency treegraph
 
Reported: 2009-05-07 02:02 EDT by Nan Zhang
Modified: 2013-01-09 16:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 499771 (view as bug list)
Environment:
Last Closed: 2009-05-20 15:40:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nan Zhang 2009-05-07 02:02:57 EDT
Description of problem:
using "-g" option cannot get acpi tables from system.

Version-Release number of selected component (if applicable):
rhel5u3: 2.6.18-128.el5
iasl-20061109-5.el5

How reproducible:
Always

Steps to Reproduce:
1. # iasl -g
  
Actual results:
Could not obtain RSDT
Could not get ACPI tables, AE_NO_ACPI_TABLES 

Expected results:
this option should be supported.

Additional info:
it can be gotten on Windows.
Comment 1 Dor Laor 2009-05-20 15:40:33 EDT
Low priority to fix
Comment 2 Eduardo Habkost 2009-08-19 09:49:26 EDT
*** Bug 499771 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.