Bug 499543 - The mouse pointer get wrong border of the guest OS window
The mouse pointer get wrong border of the guest OS window
Status: CLOSED DUPLICATE of bug 499563
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 02:07 EDT by Liam Li
Modified: 2009-05-07 04:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 04:33:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mouse pointer image (99.09 KB, image/png)
2009-05-07 02:07 EDT, Liam Li
no flags Details

  None (edit)
Description Liam Li 2009-05-07 02:07:45 EDT
Created attachment 342772 [details]
mouse pointer image

Description of problem:
The mouse pointer get wrong border of the guest OS window. the mouse pointer should stay inside the guest OS window before release(press Ctrl+Alt or use mouse to move),but before release ,it can move out of the guest os.

Version-Release number of selected component (if applicable):


How reproducible:

100%
Steps to Reproduce:
1.install virtualization,with yum groupinstall 'virtualization'
2.start virt-manager and create a new VM for f11-Beta with loccal Install
ISO,OS type linux,Version Fedora 11,Memory:512MB,CPUs:1,Storage:8.0Gb
3.start to install F11,after anaconda starts,zoom out the VM manage window and move mouse(or press Ctrl+Alt) to release it. the mouse pointer can move out of guest of window before it is released. see more details from attached image.
4.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mark McLoughlin 2009-05-07 04:33:12 EDT
Thanks for the report lili, this looks like a duplicate of bug #499563

*** This bug has been marked as a duplicate of bug 499563 ***

Note You need to log in before you can comment on or make changes to this bug.