Bug 499674 - Selinux is preventing iptables(iptables_t "read write" fail2ban_t
Selinux is preventing iptables(iptables_t "read write" fail2ban_t
Status: CLOSED DUPLICATE of bug 483510
Product: Fedora
Classification: Fedora
Component: fail2ban (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 11:44 EDT by jim tate
Modified: 2009-07-31 13:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-23 18:39:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Selinux preventing Fail2ban from running (2.73 KB, text/plain)
2009-05-07 11:44 EDT, jim tate
no flags Details

  None (edit)
Description jim tate 2009-05-07 11:44:29 EDT
Created attachment 342861 [details]
Selinux preventing Fail2ban from running

Description of problem:Selinux report attached


Version-Release number of selected component (if applicable):
fail2ban-0.8.3-18.fc10.noarch
iptables-1.4.1.1-2.fc10.x86_64


How reproducible:all the time


Steps to Reproduce:Selinux produces
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Underwood 2009-05-23 18:38:06 EDT
This is basically a design problem with fail2ban. Gamin isn't actually meant to
be used in this way. I reported this upstream some time ago:

http://sourceforge.net/tracker/?func=detail&aid=1971871&group_id=121032&atid=689044
Comment 2 Jonathan Underwood 2009-05-23 18:39:33 EDT

*** This bug has been marked as a duplicate of bug 483510 ***

Note You need to log in before you can comment on or make changes to this bug.