This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 499740 - [Fedora 11 preview] Anaconda hangs during the install bootloader (grub) stage on a kvm guest
[Fedora 11 preview] Anaconda hangs during the install bootloader (grub) stage...
Status: CLOSED DUPLICATE of bug 501412
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 16:15 EDT by Lucas Meneghel Rodrigues
Modified: 2009-05-28 23:51 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-28 23:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot taken from virt-viewer when virtual machine hangs (48.22 KB, image/png)
2009-05-07 16:19 EDT, Lucas Meneghel Rodrigues
no flags Details

  None (edit)
Description Lucas Meneghel Rodrigues 2009-05-07 16:15:17 EDT
Description of problem:Anaconda hangs during the install bootloader (grub) stage on a kvm guest

Version-Release number of selected component (if applicable): Anaconda that ships with Fedora 11 Preview

How reproducible: Allways

Steps to Reproduce:
1. Create a virtual machine with libvirt or other method. Provide as the instalation source the Fedora 11 preview DVD
2. Proceed with installation, until the end of package install stage
3. Anaconda will hang out indefinitely on the "Installer Bootloader" stage (screenshot attached).
  
Actual results: Install didn't finish

Expected results: Install to be concluded successfuly

Additional info: Guest machine

[root@t60 ~]# uname -a
Linux t60.localdomain 2.6.29.2-126.fc11.i686.PAE #1 SMP Mon May 4 04:48:39 EDT 2009 i686 i686 i386 GNU/Linux

[root@t60 ~]# cat /etc/issue
Fedora release 10.93 (Leonidas)
Kernel \r on an \m (\l)

[root@t60 ~]# cat /proc/cpuinfo 
processor	: 0
vendor_id	: GenuineIntel
cpu family	: 6
model		: 14
model name	: Genuine Intel(R) CPU           T2400  @ 1.83GHz
stepping	: 8
cpu MHz		: 1000.000
cache size	: 2048 KB
physical id	: 0
siblings	: 2
core id		: 0
cpu cores	: 2
apicid		: 0
initial apicid	: 0
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx constant_tsc arch_perfmon bts pni monitor vmx est tm2 xtpr pdcm
bogomips	: 3657.84
clflush size	: 64
power management:

processor	: 1
vendor_id	: GenuineIntel
cpu family	: 6
model		: 14
model name	: Genuine Intel(R) CPU           T2400  @ 1.83GHz
stepping	: 8
cpu MHz		: 1000.000
cache size	: 2048 KB
physical id	: 0
siblings	: 2
core id		: 1
cpu cores	: 2
apicid		: 1
initial apicid	: 1
fdiv_bug	: no
hlt_bug		: no
f00f_bug	: no
coma_bug	: no
fpu		: yes
fpu_exception	: yes
cpuid level	: 10
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx constant_tsc arch_perfmon bts pni monitor vmx est tm2 xtpr pdcm
bogomips	: 3657.37
clflush size	: 64
power management:

qemu package version:

[root@t60 selinux]# rpm -qa | grep qemu | grep kvm
qemu-kvm-0.10-16.fc11.i586
qemu-kvm-tools-0.10-16.fc11.i586

Contact information: Lucas Meneghel Rodrigues <lookkas@gmail.com>
Comment 1 Lucas Meneghel Rodrigues 2009-05-07 16:19:02 EDT
Created attachment 342935 [details]
Screenshot taken from virt-viewer when virtual machine hangs
Comment 2 Lucas Meneghel Rodrigues 2009-05-07 16:21:53 EDT
Info about the guest: 10GB raw image, 1 processor, 1GB of RAM.
Comment 3 Peter Jones 2009-05-07 16:43:02 EDT
I couldn't replicate this with current rawhide.  Any chance you can retest with a newer tree?
Comment 4 Lucas Meneghel Rodrigues 2009-05-08 08:47:18 EDT
Yes, will grab a nightly build with the latest rawhide and report my results.
Comment 5 Bill Nottingham 2009-05-28 23:51:44 EDT

*** This bug has been marked as a duplicate of bug 501412 ***

Note You need to log in before you can comment on or make changes to this bug.