Bug 499762 - fedora10 guest install hangs 31% through fetching install.img
fedora10 guest install hangs 31% through fetching install.img
Status: CLOSED DUPLICATE of bug 499763
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 23:01 EDT by Aron Griffis
Modified: 2009-05-08 09:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 09:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aron Griffis 2009-05-07 23:01:48 EDT
Description of problem:
rawhide (post-f11preview) on HP ProLiant DL385.  Attempt to install f10 guest
with:

virt-install --name=f10-vm1 --ram=256 --hvm --accelerate \
  --location=http://md2020.nashua/install/x86_64/fedora10/ \
  --file=/dev/VolGroup00/f10-vm1 --nographics \
  --extra-args=console=ttyS0,115200

It always hangs here:

Welcome to Fedora for x86_64
+----------------------------+ Retrieving +----------------------------+
|                                                                      |
| Retrieving install.img.../                                           |
|                                                                      |
|                                  31%                                 |
|                                                                      |
+----------------------------------------------------------------------+
<Tab>/<Alt-Tab> between elements  | <Space> selects | <F12> next screen

I've tried text install (--nographics as above) and vnc console, doesn't make
a difference, always hangs in the same spot.  I've also tried with and without
proxy settings, same thing.  I am able to wget install.img to the host so it
doesn't seem to be a problem with the server.

Version-Release number of selected component (if applicable):
kernel-2.6.29.2-126.fc11.x86_64
qemu-kvm-0.10-16.fc11.x86_64
python-virtinst-0.400.3-8.fc11.noarch
libvirt-0.6.2-6.fc11.x86_64
libvirt-python-0.6.2-6.fc11.x86_64

How reproducible:
three times in a row
Comment 1 Aron Griffis 2009-05-07 23:34:28 EDT
Okay, figured out that it's running out of memory.  Increasing to --ram=512 allows the transfer to complete and the installation to continue
Comment 2 Aron Griffis 2009-05-08 09:08:13 EDT

*** This bug has been marked as a duplicate of bug 499763 ***

Note You need to log in before you can comment on or make changes to this bug.