Bug 499768 - perl-SQL-Translator has missing Requires
perl-SQL-Translator has missing Requires
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-SQL-Translator (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Iain Arnell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 00:02 EDT by Iain Arnell
Modified: 2009-05-28 04:14 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.09004-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 23:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iain Arnell 2009-05-08 00:02:19 EDT
perl-SQL-Translator-0.09004-1 (in F-10, F-11, and devel, and the earlier version in F-9) has missing Requires (due to "use base").

SQL/Translator/Diff.pm needs perl(Class::Accessor::Fast)

SQL/Translator/Schema/Object.pm needs perl(Class::Data::Inheritable)
Comment 1 Fedora Update System 2009-05-26 23:42:45 EDT
perl-SQL-Translator-0.09004-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/perl-SQL-Translator-0.09004-2.fc11
Comment 2 Fedora Update System 2009-05-26 23:42:49 EDT
perl-SQL-Translator-0.09004-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/perl-SQL-Translator-0.09004-2.fc10
Comment 3 Fedora Update System 2009-05-28 04:07:45 EDT
perl-SQL-Translator-0.09004-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2009-05-28 04:14:46 EDT
perl-SQL-Translator-0.09004-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.