Bug 499775 - [or_IN][pango] GSUB Delete U+0B3E by backspace will delete other letters except ା
[or_IN][pango] GSUB Delete U+0B3E by backspace will delete other letters exce...
Status: CLOSED DUPLICATE of bug 500110
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 01:57 EDT by koka xiong
Modified: 2009-05-11 21:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 21:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-05-08 01:57:12 EDT
Description of problem:
GSUB Delete U+0B3E by backspace will delete other letters before it except ା

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input abcା
2.Press backspace key to delete the font "ା"
3.
  
Actual results:
It will delete both letter "c" before it and font "ା"

Expected results:
It will only delete font "ା"

Additional info:
   1. U+0B3E  ା 
   2. U+0B3F ି 
   3. U+0B40 ୀ 
   4. U+0B41 ୁ 
   5. U+0B42 ୂ 
   6. U+0B43 ୃ 
   7. U+0B47 େ 
   8. U+0B48 ୈ
   9. U+0B4B ୋ 
  10. U+0B4C ୌ 
  11. U+0B56 ୖ 
  12. U+0B57 ୗ 
  13. U+0B01  ଁ 
  14. U+0B02 ଂ
  15. U+0B03 ଃ 
  16. U+0B3C ଼ 
  17. U+0B4D ୍ 
  18. U+0B56 ୖ 
  19. U+0B57 ୗ 
these fonts all have similar problems
Comment 1 koka xiong 2009-05-11 21:57:49 EDT
I have reported the similar problem in 500110,so close this one.
Comment 2 koka xiong 2009-05-11 21:58:12 EDT

*** This bug has been marked as a duplicate of bug 500110 ***

Note You need to log in before you can comment on or make changes to this bug.