Bug 499788 - the "force off" operation will power off two VMs
the "force off" operation will power off two VMs
Status: CLOSED DUPLICATE of bug 499698
Product: Fedora
Classification: Fedora
Component: virt-viewer (Show other bugs)
rawhide
All All
low Severity medium
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 03:20 EDT by Liam Li
Modified: 2009-05-08 05:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 05:43:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Liam Li 2009-05-08 03:20:05 EDT
Description of problem:
the "force off" operation will power off  two VMs 

Version-Release number of selected component (if applicable):

virt-viewer-0.0.3-4.fc11.i586
How reproducible:
100%

Steps to Reproduce:
1. use virt-manager to create two virtual machines
2. open 2 virt-viewers to display the two VMs and click "run" button make them run
3. In one virt-viewer,click "Shut Down" button first,will find nothing happens, then select "force off",from drop-down button next to "shut down"button. click "yes" when a box pops up. we find the two VMS are powered off. 
  
Actual results:
should only shut down the currently using VM

Expected results:


Additional info:
Comment 1 Daniel Berrange 2009-05-08 05:43:39 EDT

*** This bug has been marked as a duplicate of bug 499698 ***

Note You need to log in before you can comment on or make changes to this bug.