This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 499804 - [te_IN][Dependent Vowels]Press backspace key it delete the whole char and letter before it
[te_IN][Dependent Vowels]Press backspace key it delete the whole char and let...
Status: CLOSED DUPLICATE of bug 500110
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 06:07 EDT by koka xiong
Modified: 2009-05-11 06:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 06:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-05-08 06:07:38 EDT
Description of problem:
In gedit press Backspace key to delete the whole char,it delete both the whole char and the letter before it

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input dabenి
2.Press Backspace key to delete the whole char ి
  
Actual results:
It delete the whole char and the letter n when pressing the Backspace key.

Expected results:
It should only delete the whole char.

Additional info:
Dependent Vowels
   1. U+0C3F ి 
   2. U+0C40 ీ 
   3. U+0C41 ు 
   4. U+0C42 ూ 
   5. U+0C43 ృ 
   6. U+0C44 ౄ 
   7. U+0C46 ె 
   8. U+0C47 ే 
  9. U+0C48 ై 
  10. U+0C4A ొ 
  11. U+0C4B ో 
  12. U+0C4C ౌ 
all have the same problem
Comment 1 koka xiong 2009-05-11 06:22:32 EDT
I have include all similar problem of different locales in  https://bugzilla.redhat.com/show_bug.cgi?id=500110 for easy track.

So I close this one.
Comment 2 koka xiong 2009-05-11 06:23:15 EDT
I have include all similar problem of different locales in 
https://bugzilla.redhat.com/show_bug.cgi?id=500110 for easy track.

So I close this one.

*** This bug has been marked as a duplicate of bug 500110 ***

Note You need to log in before you can comment on or make changes to this bug.