Bug 499820 - sendmail service causes significant delay on start-up
sendmail service causes significant delay on start-up
Status: CLOSED DUPLICATE of bug 439837
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 08:33 EDT by Joachim Frieben
Modified: 2009-05-08 11:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-08 11:30:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2009-05-08 08:33:45 EDT
Description of problem:
For recent "rawhide", system boot time has increased a lot. It turns out that the system needs exactly 60 sec for starting each of sendmail and sm-client during start-up.

Version-Release number of selected component (if applicable):
initscripts-8.95-1.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Boot current "rawhide" system.
  
Actual results:
Boot procedure is delayed by 2 x 60 secs due to services sendmail and sm-client.

Expected results:
System spends at most a couple of seconds for starting sendmail and sm-client. 

Additional info:
This used to work until a few weeks ago.
Comment 1 Miroslav Lichvar 2009-05-08 11:30:58 EDT

*** This bug has been marked as a duplicate of bug 439837 ***

Note You need to log in before you can comment on or make changes to this bug.