Bug 499847 - Firefox 3.5 beta4 crash on http://www.fsfla.org/svnwiki/selibre/linux-libre/
Firefox 3.5 beta4 crash on http://www.fsfla.org/svnwiki/selibre/linux-libre/
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 10:58 EDT by Mihai Harpau
Modified: 2009-07-24 09:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: firefox-3.5.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 09:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firefox crash (539.69 KB, text/plain)
2009-05-08 10:58 EDT, Mihai Harpau
no flags Details

  None (edit)
Description Mihai Harpau 2009-05-08 10:58:21 EDT
Created attachment 343103 [details]
firefox crash

Description of problem:

When I try to load page from http://www.fsfla.org/svnwiki/selibre/linux-libre/
firefox crash and bug-buddy prompt me to save the bug description

Version-Release number of selected component (if applicable):

F11-rawhide up-to-date (on 08.05.2009)
firefox-3.5-0.20.beta4.fc11.i586

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2009-05-16 16:05:55 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

I am sorry, but to our mistake, your release of Firefox generates tracebacks which are useless for us (they are intended for the upstream builds, and we don't have technology to parse them). I am afraid I have to ask you to try to collect backtraces old way.

First of all, could we get output of the command

	rpm -qa *xulrun* *firefox* *mozilla* *flash* *plugin*

Please also install firefox-debuginfo (debuginfo-install is from
yum-utils package).

	debuginfo-install firefox

Then run firefox with a parameter -g. That will start firefox running inside of gdb debugger. Then use command run and do whatever you did to make firefox crash. When it happens, you should go back to the gdb and run

	(gdb) thread apply all backtrace

This produces usually many screens of the text. Copy all of them into a text editor and attach the file to the bug as an uncompressed attachment.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Bug Zapper 2009-06-09 11:27:41 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Mihai Harpau 2009-07-24 09:40:54 EDT
On firefox-3.5.1-1.fc11.i586 I don't see the crash anymore. The bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.