Bug 499882 - rhm not built with $RPM_OPT_FLAGS
rhm not built with $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Alan Conway
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-05-08 14:09 EDT by Ville Skyttä
Modified: 2009-06-16 15:39 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.5.3153-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 15:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Build with $RPM_OPT_FLAGS (1.12 KB, patch)
2009-05-08 14:09 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-05-08 14:09:14 EDT
Created attachment 343140 [details]
Build with $RPM_OPT_FLAGS

Fix attached, see bug 496968 for more info.

If -O3 is intentional and desirable for this package, feel free to add it back, but without overriding rest of $RPM_OPT_FLAGS and with appropriate comment why it is there, see https://fedoraproject.org/wiki/Packaging/Guidelines#Compiler_flags
Comment 1 Bug Zapper 2009-06-09 11:28:27 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Ville Skyttä 2009-06-16 15:39:44 EDT
Committed and built in devel due to no feedback.

Note You need to log in before you can comment on or make changes to this bug.