Bug 499894 - [RFE] low-latency time-to-live
[RFE] low-latency time-to-live
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-low-latency (Show other bugs)
1.0
All Linux
low Severity medium
: 3.0
: ---
Assigned To: Matthew Farrellee
MRG Quality Engineering
FutureFeature
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 14:51 EDT by Robert Rati
Modified: 2013-01-08 13:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 13:43:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2009-05-08 14:51:01 EDT
Description of problem:
A means to age work in a queue is needed for low-latency.  The current ttl mechanism in qpid won't work because it will drop a message with an expired ttl, which is not acceptable in the condor universe.  The ttl mechanism would need to remove expired work from the queue and send a notification that the work has expired.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Matthew Farrellee 2013-01-08 13:43:32 EST
Reopen when feature is required.

Note You need to log in before you can comment on or make changes to this bug.