Bug 499903 - wrong arptables_jf configuration
wrong arptables_jf configuration
Status: CLOSED DUPLICATE of bug 492000
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Paul Kennedy
Joshua Wulf
http://www.redhat.com/docs/en-US/Red_...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-08 15:18 EDT by tomasz
Modified: 2015-04-19 20:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-09 09:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tomasz 2009-05-08 15:18:05 EDT
Description of problem:

There is an error n the RHEL Documentation "Linux Virtual Server Administration". On page:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Virtual_Server_Administration/s1-lvs-direct-VSA.html#s2-lvs-direct-arptables-VSA 
are given wrong instructions to configure arptables.

Version-Release number of selected component (if applicable):
5.3

How reproducible:
n/a

Steps to Reproduce:
n/a
  
Actual results:
arptables -A IN -d <virtual_ip> -j DROP
arptables -A OUT -d <virtual_ip> -j mangle --mangle-ip-s <real_ip>

Expected results:
arptables -A IN -d <virtual_ip> -j DROP
arptables -A OUT -s <virtual_ip> -j mangle --mangle-ip-s <real_ip>

Additional info:
Correct configuration can be found here:
http://www.austintek.com/LVS/LVS-HOWTO/HOWTO/LVS-HOWTO.arp_problem.html
Comment 2 Paul Kennedy 2010-02-09 09:08:45 EST

*** This bug has been marked as a duplicate of bug 492000 ***

Note You need to log in before you can comment on or make changes to this bug.