Bug 49999 - ifdown does not flush ip addresses
Summary: ifdown does not flush ip addresses
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-25 20:47 UTC by Gerald Teschl
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 20:47:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-07-25 20:47:10 UTC
If you change the ifcfg-eth0 config file and do and ifdown eth0; ifup eth0
the old ip addres will remain associated to eth0 and the new one will be
added at second place (since the old address(es) did not get flushed).

Comment 1 Bill Nottingham 2001-07-25 21:58:38 UTC
Fixed in some release between beta2 and beta3. Definitely fixed in current beta
rawhide.


Note You need to log in before you can comment on or make changes to this bug.