This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 50002 - Google search engine in sidebar in mozilla-0.9.2-8 is the JP version, not the EN version.
Google search engine in sidebar in mozilla-0.9.2-8 is the JP version, not the...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-25 17:26 EDT by Christopher Blizzard
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 20:08:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Blizzard 2001-07-25 17:26:04 EDT
The google search engine in the sidebar is the JP version.  This is
probably because the JP lang pack overwrites the default version.
Comment 1 Christopher Blizzard 2001-07-25 20:08:34 EDT
This isn't going to be very easy to fix.  The searchplugins folder isn't
localizable.  I have to just leave those searchplugins out for now.
Comment 2 Christopher Blizzard 2001-07-26 15:14:53 EDT
OK, I just don't include that part of the JP lang pack.  Fixed in 0.9.2-9.

Note You need to log in before you can comment on or make changes to this bug.