Bug 500099 - [ml_IN][Dependent Vowels]Press backspace key it delete the whole char and letter before it
[ml_IN][Dependent Vowels]Press backspace key it delete the whole char and let...
Status: CLOSED DUPLICATE of bug 500110
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-10 23:01 EDT by koka xiong
Modified: 2009-05-11 22:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 22:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-05-10 23:01:32 EDT
Description of problem:
In gedit press Backspace key to delete the whole char,it delete both the whole
char and the letter before it

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input dabenാ
2.Press the cursor to the right and press Backspace key to delete the whole char 
ാ
  
Actual results:
It delete the whole char and the letter n when pressing the Backspace key.

Expected results:
It should only delete the whole char.

Additional info:
Dependent Vowels all have same problem
1 U+0D3E  ാ 
2 U+0D3F ി 
3 U+0D40 ീ 
4 U+0D41 ു 
5 U+0D42 ൂ 
6 U+0D43 ൃ 
7 U+0D46 െ 
8 U+0D47 േ 
9 U+0D48 ൈ 
10 U+0D4A ൊ 
11 U+0D4B ോ 
12 U+0D4C ൌ
Comment 1 koka xiong 2009-05-11 22:06:38 EDT
I have reported the same problem in one bug for easy track.

*** This bug has been marked as a duplicate of bug 500110 ***

Note You need to log in before you can comment on or make changes to this bug.