Bug 500112 - [te_IN][Consonants]Press backspace key it can't delete the whole char
Summary: [te_IN][Consonants]Press backspace key it can't delete the whole char
Keywords:
Status: CLOSED DUPLICATE of bug 500119
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: 10
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-05-11 07:56 UTC by koka xiong
Modified: 2009-05-12 02:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-12 02:25:24 UTC


Attachments (Terms of Use)

Description koka xiong 2009-05-11 07:56:17 UTC
Description of problem:
In gedit press Backspace key to delete the whole char,it can't delete the whole char

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input U 0929 with Raw code,it will show ऩ
2.Press backspace key to delete the whole char
  
Actual results:
It can't delete the whole char

Expected results:
It should can delete the whole chare

Additional info:
U+0929  ऩ
U+0931  ऱ 
U+0934  ऴ
U+0958  क़
U+0959  ख़  
U+095A  ग़ 
U+095B  ज़ 
U+095C  ड़
U+095D  ढ़ 
U+095E  फ़ 
U+095F  य़ 
all have the same problem in Consonants.

Comment 1 koka xiong 2009-05-12 02:25:24 UTC
I have reported the same problem in bug 500119 for easy track,so close this one.

*** This bug has been marked as a duplicate of bug 500119 ***


Note You need to log in before you can comment on or make changes to this bug.