Bug 500116 - [hi_IN][Various Sign]Press backspace key it delete the whole char and letter before it
[hi_IN][Various Sign]Press backspace key it delete the whole char and letter ...
Status: CLOSED DUPLICATE of bug 500110
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 04:17 EDT by koka xiong
Modified: 2009-05-11 06:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 06:40:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description koka xiong 2009-05-11 04:17:08 EDT
Description of problem:
In gedit press Backspace key to delete the whole char,it delete both the whole
char and the letter before it

Version-Release number of selected component (if applicable):
pango-devel-1.22.1-1.fc10.i386
pango-1.22.1-1.fc10.i386
pangomm-2.14.0-2.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.In gedit input dabenँ
2.Press Backspace key to delete the whole char 

Actual results:
It delete the whole char and the letter n when pressing the Backspace key.

Expected results:
It should only delete the whole char.

Additional info:
U+0901 ँ  
U+0902 ं 
U+0903 ः
U+093C ़ 
U+094D ् 
all have the same problem
Comment 1 koka xiong 2009-05-11 06:40:27 EDT
I have included all of the similar problem of different locales into bug https://bugzilla.redhat.com/show_bug.cgi?id=500110,so I close this one.

*** This bug has been marked as a duplicate of bug 500110 ***

Note You need to log in before you can comment on or make changes to this bug.