Bug 500142 - RHN Proxy systemid has wrong permissions
RHN Proxy systemid has wrong permissions
Status: CLOSED DUPLICATE of bug 483802
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Server (Show other bugs)
520
All Linux
high Severity high
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
: Regression
Depends On:
Blocks: 456999
  Show dependency treegraph
 
Reported: 2009-05-11 07:53 EDT by Petr Sklenar
Modified: 2013-01-02 12:27 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-11 08:37:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full log (5.03 KB, text/plain)
2009-05-11 07:53 EDT, Petr Sklenar
no flags Details

  None (edit)
Description Petr Sklenar 2009-05-11 07:53:14 EDT
Created attachment 343435 [details]
full log

Description of problem:
cannot register client system to RHN proxy

Version-Release number of selected component (if applicable):
latest rhel48:
  rhnlib-2.1.4-7.el4
  up2date-4.8.1-33.el4
rhn proxy 52 registered via webui

How reproducible:
sometimes, reproduced on two machines from five

Steps to Reproduce:

1. register system to hosted 
2. register system again to same hosted (dont know if re-register is needed ...)
3. install RHN proxy 5.2 via webUI
4. register client to this rhn proxy
  
Actual results:
client: cannot register to rhn proxy
rhn proxy: 

_("RHN Proxy error (RHN Proxy systemid has wrong permissions?). "
rhnFault: (1000, 'RHN Proxy error (RHN Proxy systemid has wrong permissions?). Please contact your system administrator.', 'RHN Proxy error.')

Expected results:
successful registering 

Additional info:
Comment 1 Miroslav Suchý 2009-05-11 08:37:25 EDT
Known issue, it is battle of which package is installed first. Already fixed in 530.

*** This bug has been marked as a duplicate of bug 483802 ***
Comment 2 JDavis4102 2012-12-31 15:55:58 EST
I am starting to see this issue in Spacewalk 1.8
Comment 3 JDavis4102 2013-01-02 12:27:48 EST
(In reply to comment #2)
> I am starting to see this issue in Spacewalk 1.8

Please disregard. It was a configuration issue on my proxy server.

Note You need to log in before you can comment on or make changes to this bug.