Bug 500221 - ~/.Xclients not run in F10 and F11preview
~/.Xclients not run in F10 and F11preview
Status: CLOSED DUPLICATE of bug 204446
Product: Fedora
Classification: Fedora
Component: xorg-x11-xinit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-11 14:19 EDT by joshua
Modified: 2018-04-11 09:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 04:51:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joshua 2009-05-11 14:19:50 EDT
Description of problem:

My ~/.Xclients is never sourced.  It is executable, but not used.

It has exec /usr/bin/startxfce4, and I can otherwise start xfce4 from GDM... but I can't "default boot" from GDM and get .Xclients to be used.

This is major breakage of 20+ years of X history.  ~/.Xstartup was for "startx", ~/.xinitrc was for xdm/gdm/kdm/*dm, and ~/.Xclients was for both.... surely that hasn't changed?


Version-Release number of selected component (if applicable):

xorg-x11-xinit-1.0.9-4.fc10.i386
Comment 1 Matěj Cepl 2009-05-12 04:51:10 EDT

*** This bug has been marked as a duplicate of bug 204446 ***

Note You need to log in before you can comment on or make changes to this bug.