Bug 500288 - yum fails while updating libgcj in F11-Preview-i686-Live-XFCE
yum fails while updating libgcj in F11-Preview-i686-Live-XFCE
Status: CLOSED DUPLICATE of bug 465725
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 01:44 EDT by Jeff Sandys
Modified: 2014-01-21 18:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 12:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Sandys 2009-05-12 01:44:58 EDT
Description of problem:
While attempting to update F11-Preview-i686-Live-XFCE on a usb with persistent, the update freezes with a frozen screen, no mouse or keyboard, only a manual shutdown has any effect.  Using the shell update shows the update fails while updating libgcj [59/255]  


Version-Release number of selected component (if applicable):
F11-Preview-i686-Live-XFCE.iso

How reproducible:
3 out of 3, takes me 2 hours to reproduce because of setting up broadcom wireless.  The first update about May 3rd worked OK.

Steps to Reproduce:
1. Install F11-Preview-i686-Live-XFCE.iso on usb drive (I used liveusb-creator twice and livecd-iso-to-disk once)
2. enter into shell: su -c "yum update"
3. 
  
Actual results:
Screen stops while updating libgcj

Expected results:
yum completes update

Additional info:
Comment 1 seth vidal 2009-05-12 12:01:28 EDT
This is not a yum bug but an issue of being out of disk (sort of) on the usb key.

*** This bug has been marked as a duplicate of bug 465725 ***

Note You need to log in before you can comment on or make changes to this bug.