Bug 500303 - Can't enter a path to save a file to
Can't enter a path to save a file to
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 03:27 EDT by Arthur Pemberton
Modified: 2009-05-13 06:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 06:44:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Pemberton 2009-05-12 03:27:47 EDT
Description of problem:
Can't type in the path to where I want to save a file

Version-Release number of selected component (if applicable):
3.0.10

How reproducible:
Every time I try to save a file

Steps to Reproduce:
1. Save Link As... on a file on the internet
2. Attempt to type in path
  
Actual results:
No are to insert path

Expected results:
Just type in the path to where I want to save

Additional info:
If there is some magic key that I need to press to be able to do this, it needs to be somewhere on the dialog where I can read it.
Comment 1 Matěj Cepl 2009-05-12 04:34:58 EDT
What's exactly the problem?

a) you don't like Gnome file-open dialog and want to write the pathname/filename by hand.
b) Gnome file-open dialog really doesn't work for you

b) would be bug, which we would consider. a) is the upstream decision, which we cannot do anything about
Comment 2 Arthur Pemberton 2009-05-12 05:57:47 EDT
Well I am no fan of the Gtk/Gnome file-save dialog. But since that's what Firefox uses I need to be able to save a file to a path. I have paths that need to be accessed directly (autofs).

So if this is not the right place, tell me where I need to file this bug and I will.

I consider not being able to save a file to directory that I have access to a bug.
Comment 3 Matěj Cepl 2009-05-12 08:20:23 EDT
Actually, I have overlooked that we are talking about File/Save As... THAT should work. Just write in the location input box the name of your autofs directory and press enter. It should call autofs, make connection and provide you with the content of the directory in the dialog box.

Will test this here, but I have to build NFS network on my computer.
Comment 4 Arthur Pemberton 2009-05-12 20:56:51 EDT
OK that works. I thought that box was only for the filename.

Close this as not a bug at your will -- though usage of this dialog is not exactly intuitive to me.
Comment 5 Matěj Cepl 2009-05-13 06:44:06 EDT
Yeah, I am not the biggest fan of this dialog either.

Note You need to log in before you can comment on or make changes to this bug.