Bug 500341 - Audio CD autoplay handler not working
Audio CD autoplay handler not working
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 07:05 EDT by Michael Monreal
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.2.3-7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 22:48:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (81.90 KB, image/png)
2009-05-12 07:07 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2009-05-12 07:05:52 EDT
Nautilus has a default setting to ask what to do with audio cds. I expect it to show a dialog window which lets me choose between CD player/ripper apps. This is how it used to work.

Now, none of those dialogs is shown. The AudioCD shows up in places however (=is detected correctly) and if opened in nautilus, I can launch the default audio cd handler app successfully.
Comment 1 Michael Monreal 2009-05-12 07:07:33 EDT
Created attachment 343564 [details]
Screenshot

This screenshot shows the nautilus prefs (in german, but you will get the idea, everything is set to "ask what to do").
Comment 2 Bug Zapper 2009-06-09 11:40:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2009-06-11 22:33:18 EDT
Confirmed, something broke here.
Comment 4 Matthias Clasen 2009-06-12 11:29:41 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=583494
Comment 5 Alex Butcher 2009-06-21 07:32:47 EDT
The patch in Gnome's bugzilla works for me, and it also fixes a similar problem with video DVDs not being actioned.
Comment 6 Fedora Update System 2009-06-23 04:29:18 EDT
gvfs-1.2.3-7.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/gvfs-1.2.3-7.fc11
Comment 7 Fedora Update System 2009-06-26 22:48:10 EDT
gvfs-1.2.3-7.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Michael Monreal 2009-06-27 09:08:19 EDT
Received the update today and I can confirm that the bug is fixed. Thanks!

Note You need to log in before you can comment on or make changes to this bug.