Bug 500447 - RFE: Update Empathy to 2.26 for F10
RFE: Update Empathy to 2.26 for F10
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 14:11 EDT by Daniel Lewis
Modified: 2014-01-21 18:09 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-12 19:23:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Lewis 2009-05-12 14:11:57 EDT
Hi,

I would appreciate a rpm package to install empathy 2.26 on Fedora 10.

Thanks

P.S Hope I filled out this bug correctly.
Comment 1 Peter Gordon 2009-05-12 19:23:13 EDT
Thanks for your bug report; however updating Fedora 10's Empathy to recent 2.26.x releases is not doable at this time, as it requires a far newer version of telepathy-glib (0.7.23), whereas Fedora 10 Updates has only up to version 0.7.17; and it also requires a new package, telepathy-farsight, which Fedora 10 does not have at all.

If there a specific major bug that you're encountering that has been fixed in recent Empathy, we could try backporting such fixes on a case-by-case basis - assuming the fix doesn't incur additional bugs or regressions. Please feel free to re-open this bug with further details or report a new bug against empathy if so.

Thanks, and Regards.
Comment 2 Peter Gordon 2009-05-12 19:40:13 EDT
(In reply to comment #1)
> If there a specific major bug [...]

Should read: "If there is a specific major bug ..." - I need a coffee refill. :)

Note You need to log in before you can comment on or make changes to this bug.