Bug 500469 - xorg-x11-xdm: extraneous PAM config file
xorg-x11-xdm: extraneous PAM config file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-xdm (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 16:03 EDT by Tomas Hoger
Modified: 2018-04-11 04:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 212162
: 506535 (view as bug list)
Environment:
Last Closed: 2009-07-15 15:20:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2009-05-12 16:03:48 EDT
+++ This bug was initially created as a clone of Bug #212162 +++

xorg-x11-xdm currently ships 2 PAM config files - xdm and xserver, while only first one seems to be used by xdm.  xserver is the service name used by Xorg X11 server, provided it's compiled with PAM support, which is missing in Fedora for a while now (bug #212162).

Part of the fix for bug #212162, xserver PAM config should be removed from -xdm package and moved to -xserver.
Comment 1 Matěj Cepl 2009-05-12 18:01:14 EDT
There is nothing to triage here.

Switching to ASSIGNED so that developers have responsibility to do whatever they want to do with it.
Comment 2 Bug Zapper 2009-06-09 11:42:53 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Adam Jackson 2009-07-15 15:20:54 EDT
Fixed in xdm 1.1.6-11.fc12

Note You need to log in before you can comment on or make changes to this bug.