Bug 500523 - PackageKit update applet insist that there are update when they have been installed
PackageKit update applet insist that there are update when they have been ins...
Status: CLOSED DUPLICATE of bug 492005
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 00:35 EDT by Hubert Figuiere
Modified: 2013-01-10 00:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-15 20:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hubert Figuiere 2009-05-13 00:35:00 EDT
PackageKit told me I had updates. I installed them all. The applet icon disappeared. A few minutes later it reappeared telling me I have updates. When I ask to show updates it says there is nothing to update.
Comment 1 Hubert Figuiere 2009-05-13 00:41:57 EDT
The version I have installed:

PackageKit-yum-0.4.6-8.fc11.i586
PackageKit-glib-0.4.6-8.fc11.i586
PackageKit-yum-plugin-0.4.6-8.fc11.i586
PackageKit-0.4.6-8.fc11.i586
PackageKit-gtk-module-0.4.6-8.fc11.i586
Comment 2 Jason Haar 2009-05-15 17:04:14 EDT
Me too

I'm an old-time "yum update" user, so I often install from command line. The PackageKit Update applet doesn't seem to notice and will then tell me I have outstanding updates. When I click on "Show Updates" it has a think about it and then tells me there are zero updates - but doesn't change its own status.

This has happened since the beginning of my FC11 experience - starting 3-4 weeks ago when I installed FC11-preview. Currently PackageKit-yum-0.4.6-8.fc11.i586
Comment 3 Hubert Figuiere 2009-05-15 17:14:33 EDT
Just to be clear: it happen even when using PackageKit to perform the update.

Worse: if the update installed need reboot, and after I have dismissed the icon, when I do "Show Updates", the icon asking me to reboot appear again.
Comment 4 Matthias Clasen 2009-05-15 20:01:08 EDT

*** This bug has been marked as a duplicate of bug 492005 ***

Note You need to log in before you can comment on or make changes to this bug.