Bug 500578 - etherboot-debuginfo is empty
Summary: etherboot-debuginfo is empty
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: etherboot
Version: 5.4
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Luiz Capitulino
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: Rhel5KvmTier2
TreeView+ depends on / blocked
 
Reported: 2009-05-13 11:16 UTC by Alexander Todorov
Modified: 2013-01-09 21:37 UTC (History)
4 users (show)

Fixed In Version: etherboot-5.4.4-15.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-21 06:46:30 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0982 normal SHIPPED_LIVE etherboot bug fix update 2011-07-20 15:45:11 UTC

Description Alexander Todorov 2009-05-13 11:16:55 UTC
Description of problem:
etherboot-debuginfo is empty

Version-Release number of selected component (if applicable):
etherboot-debuginfo-5.4.4-9.el5.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl etherboot-debuginfo-5.4.4-9.el5.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:


Additional info:
I can't find the binary rpms compiled from etherboot source code so I'm not sure if the debuginfo is missing files or it should not be generated at all.

Comment 7 RHEL Product and Program Management 2010-08-09 18:29:17 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 9 Eduardo Habkost 2011-01-13 15:29:41 UTC
Trivial fix, I am already committing it and submitting a build.

Comment 10 Eduardo Habkost 2011-01-13 15:38:50 UTC
Moving to POST meaning I have a fix ready to be committed (it is a trivial enough spec file change so it won't be reviewed on rhvirt-patches).

Comment 17 errata-xmlrpc 2011-07-21 06:46:30 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0982.html


Note You need to log in before you can comment on or make changes to this bug.