Bug 500589 - firstboot-debuginfo is empty
firstboot-debuginfo is empty
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: firstboot (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Chris Lumens
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 07:43 EDT by Alexander Todorov
Modified: 2009-05-13 10:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 10:17:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 07:43:11 EDT
Description of problem:
firstboot-debuginfo package is empty

Version-Release number of selected component (if applicable):
firstboot-debuginfo-1.4.27.7-1.el5.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl firstboot-debuginfo-1.4.27.7-1.el5.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
Not sure. Probably there's no need of debuginfo package because firstboot is written in Python. Development needs to confirm this assumption.

Additional info:
Comment 1 Chris Lumens 2009-05-13 10:17:10 EDT
True, there shouldn't be a debuginfo package for firstboot since it is all in python.  However I can't see this ever being fixed in 5.x because it's just not all that important, and I have taken care of it in Fedora.  So we won't have this problem in RHEL6.  If you think it's really critical, we can discuss doing something in an RHEL5 update release, but we do have enough other stuff pressing right now that this seems unlikely to happen.

Note You need to log in before you can comment on or make changes to this bug.