This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 500612 - nmap-debuginfo is empty
nmap-debuginfo is empty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nmap (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Michal Hlavinka
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 08:57 EDT by Alexander Todorov
Modified: 2013-04-12 16:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, debug information in the nmap-debuginfo sub-package was missing. As a result, it was not possible to debug problems with nmap. With this update, debug information has been added to the nmap-debuginfo sub-package.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 06:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-05-13 08:57:15 EDT
Description of problem:
nmap-debuginfo is empty although nmap package contains ELF objects

Version-Release number of selected component (if applicable):
nmap-debuginfo-4.11-1.1.i386.rpm

How reproducible:
always

Steps to Reproduce:
1. rpm -qpl nmap-debuginfo-4.11-1.1.i386.rpm
2.
3.
  
Actual results:
empty package

Expected results:
package containing debugging information

Additional info:
Comment 8 RHEL Product and Program Management 2010-08-09 14:21:11 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2011-01-11 15:23:27 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 11 RHEL Product and Program Management 2011-01-11 18:12:47 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 12 RHEL Product and Program Management 2011-05-31 09:21:22 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 16 Petr Kovar 2011-10-05 09:19:30 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, debug information in the nmap-debuginfo sub-package was missing. As a result, it was not possible to debug problems with nmap. With this update, debug information has been added to the nmap-debuginfo sub-package.
Comment 18 errata-xmlrpc 2011-10-06 06:29:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1357.html

Note You need to log in before you can comment on or make changes to this bug.