Bug 500649 - Saved SSL certificates not loaded after being saved
Saved SSL certificates not loaded after being saved
Status: CLOSED DUPLICATE of bug 499390
Product: Fedora
Classification: Fedora
Component: mutt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 10:47 EDT by Andrew Overholt
Modified: 2009-05-13 10:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 10:54:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2009-05-13 10:47:27 EDT
Description of problem:
I just upgraded to rawhide from F-10.  I have the following relevant snippet in my .muttrc:

set spoolfile="imaps://redhatmailserver/INBOX"
set imap_user=myusername
set imap_passive=yes
set imap_authenticators=gssapi
set certificate_file=~/.mutt/certificates

Version-Release number of selected component (if applicable):
mutt-1.5.19-4.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Start mutt
2. Accept certificate (a)lways
3. Restart mutt and get prompted again for saving certificate
  
Actual results:
Warning trying to save second time

Expected results:
Saved certificate used

Additional info:
This doesn't not happen with another mail account I have which saves to the same certificate file.  Removing and re-creating that file doesn't do anything.  I tried running with "-d 4" but "DEBUG was not defined during compilation."
Comment 1 Miroslav Lichvar 2009-05-13 10:54:09 EDT

*** This bug has been marked as a duplicate of bug 499390 ***

Note You need to log in before you can comment on or make changes to this bug.