This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 500650 - No Mouse Pointer
No Mouse Pointer
Status: CLOSED DUPLICATE of bug 488980
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 10:47 EDT by Randy Yates
Modified: 2009-05-13 11:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 11:05:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Yates 2009-05-13 10:47:49 EDT
Description of problem:
There is no mouse pointer. The mouse and driver are working - the buttons work, and you can see the focus move as you move the mouse - but there is no mouse pointer. 

Changing the pointer in the gnome scheme didn't help.

Unchecking all startup software for the gnome session didn't help. 

How reproducible:

Solidly.

Steps to Reproduce:
1. Install Fedora 11 Beta Preview i386
2. Log in
  
Actual results:

No mouse pointer.

Expected results:

Mouse pointer works. 

Additional info:

Smolt profile: http://www.smolts.org/client/show/pub_580a1618-0409-4819-84cc-cba8255ee682
Comment 1 Randy Yates 2009-05-13 10:49:42 EDT
PS: This is Fedora 11 Beta Preview i386 installed freshly from DVD on a desktop celeron system.
Comment 2 Will Woods 2009-05-13 11:05:08 EDT

*** This bug has been marked as a duplicate of bug 488980 ***

Note You need to log in before you can comment on or make changes to this bug.