Bug 500650 - No Mouse Pointer
Summary: No Mouse Pointer
Keywords:
Status: CLOSED DUPLICATE of bug 488980
Alias: None
Product: Fedora
Classification: Fedora
Component: libgnome
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-05-13 14:47 UTC by Randy Yates
Modified: 2009-05-13 15:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-13 15:05:08 UTC
Type: ---


Attachments (Terms of Use)

Description Randy Yates 2009-05-13 14:47:49 UTC
Description of problem:
There is no mouse pointer. The mouse and driver are working - the buttons work, and you can see the focus move as you move the mouse - but there is no mouse pointer. 

Changing the pointer in the gnome scheme didn't help.

Unchecking all startup software for the gnome session didn't help. 

How reproducible:

Solidly.

Steps to Reproduce:
1. Install Fedora 11 Beta Preview i386
2. Log in
  
Actual results:

No mouse pointer.

Expected results:

Mouse pointer works. 

Additional info:

Smolt profile: http://www.smolts.org/client/show/pub_580a1618-0409-4819-84cc-cba8255ee682

Comment 1 Randy Yates 2009-05-13 14:49:42 UTC
PS: This is Fedora 11 Beta Preview i386 installed freshly from DVD on a desktop celeron system.

Comment 2 Will Woods 2009-05-13 15:05:08 UTC

*** This bug has been marked as a duplicate of bug 488980 ***


Note You need to log in before you can comment on or make changes to this bug.