This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 500723 - Anaconda trying to use interactive mode during kickstart install in RHTS
Anaconda trying to use interactive mode during kickstart install in RHTS
Status: CLOSED DUPLICATE of bug 491754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-13 16:06 EDT by Mike Gahagan
Modified: 2009-05-13 16:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 16:22:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Gahagan 2009-05-13 16:06:26 EDT
Description of problem:
Installation failing with:

Creating filesystem on /dev/sda1...
In progress...   


Creating filesystem on /dev/mapper/vg_dellpe70001-lv_root...
In progress...   
[-- MARK -- Tue May 12 15:30:00 2009]


Can't have a question in command line mode!
Device Setup Failed
An error was encountered while setting up device /dev/sda.



This was during an automated install in RHTS.

Version-Release number of selected component (if applicable):
Rawhide-20090512

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=8107766
program.log http://rhts.redhat.com/testlogs/58338/195266/1626853/program.log
console.txt http://rhts.redhat.com/testlogs/58338/195266/1626853/console.txt
anaconda.log http://rhts.redhat.com/testlogs/58338/195266/1626853/anaconda.log
storage.log http://rhts.redhat.com/testlogs/58338/195266/1626853/storage.log
sys.log http://rhts.redhat.com/testlogs/58338/195266/1626853/sys.log
ks.cfg http://rhts.redhat.com/testlogs/58338/195266/1626853/ks.cfg
Comment 1 Chris Lumens 2009-05-13 16:22:36 EDT
The problem is that we're hitting that "Could not commit after five attempts" bug, display an error message, and then since you're in command line mode we have no other choice but to abort the install.

*** This bug has been marked as a duplicate of bug 491754 ***

Note You need to log in before you can comment on or make changes to this bug.