Bug 500900 - Admin guide: review use of pam_mkhomedir for creating home directories
Admin guide: review use of pam_mkhomedir for creating home directories
Status: CLOSED DUPLICATE of bug 646267
Product: freeIPA
Classification: Community
Component: Documentation (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: David O'Brien
Chandrasekar Kannan
: Documentation
: 567422 (view as bug list)
Depends On:
Blocks: freeipa20 489811 646217 646267
  Show dependency treegraph
 
Reported: 2009-05-14 15:13 EDT by Robert Story
Modified: 2015-01-04 18:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 646267 (view as bug list)
Environment:
Last Closed: 2011-01-13 22:27:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Story 2009-05-14 15:13:50 EDT
Description of problem:
section 3.2.3.2 (user attributes) talks about pam_mkhomedir for creating home directories for ldap users. It seems that Fedora is moving away from that, preferring oddjob-mkhomedir. It wouldn't hurt to have a little section/note on installing oddjob, making sure the daemon is running, and how to configure /etc/pam.d/system-auth to utilize it.
Comment 3 Jenny Galipeau 2010-02-26 16:59:16 EST
*** Bug 567422 has been marked as a duplicate of this bug. ***
Comment 4 Rob Crittenden 2010-09-16 09:30:59 EDT
FYI there is an option to ipa-client-install to enable pam_mkhomedirs now.
Comment 5 David O'Brien 2011-01-13 22:27:23 EST

*** This bug has been marked as a duplicate of bug 646267 ***

Note You need to log in before you can comment on or make changes to this bug.