Bug 500910 - fc11-rc0.0 x86_64 disc7 is 408K
fc11-rc0.0 x86_64 disc7 is 408K
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-05-14 16:19 EDT by James Laska
Modified: 2014-03-16 23:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 17:21:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2009-05-14 16:19:50 EDT
Not really a bug, just confirming this is expected.  The disc7.iso for fc11-rc0.0 (http://alt.fedoraproject.org/pub/alt/stage/f11-rc0.0/Fedora-11-x86_64-CDs/) is 408k in size.

Fedora-11-x86_64-disc7.iso 13-May-2009 02:56  408K  

 Does this mean we can drop down to 6 discs, is this just luck of the draw?  The only content present on disc7.iso is:

/mnt/test
/mnt/test/.discinfo
/mnt/test/GPL
/mnt/test/Packages
/mnt/test/README-BURNING-ISOS-en_US.txt
/mnt/test/RPM-GPG-KEY-fedora
/mnt/test/RPM-GPG-KEY-fedora-11-primary
/mnt/test/RPM-GPG-KEY-fedora-i386
/mnt/test/RPM-GPG-KEY-fedora-ia64
/mnt/test/RPM-GPG-KEY-fedora-ppc
/mnt/test/RPM-GPG-KEY-fedora-ppc64
/mnt/test/RPM-GPG-KEY-fedora-x86_64
/mnt/test/TRANS.TBL
Comment 1 Jesse Keating 2009-05-14 16:33:32 EDT
Well that's certainly odd.  Pungi gets the size of the whole tree, then does some division to see how many media parts it'll take to fit all of it, and then asks splittree to split it into that many parts.  We must be right on the cusp of a size barrier, I bet with the size reductions bill recently made we'll drop down to 6 media.  Leaving this open to verify though.
Comment 2 Jesse Keating 2009-05-18 18:42:31 EDT
Turns out that doing size changes didn't help.  I've had to change how splittree does things.  Since this is a large patch set, I've posted it to the rel-eng@lists.fedoraproject.org list for review.
Comment 3 Jesse Keating 2009-05-19 14:54:29 EDT
patches were reviewed, build done and proposed for f11.
Comment 4 Bill Nottingham 2009-05-21 17:21:23 EDT
Confirmed with rc0.1 on compose-x86.

Note You need to log in before you can comment on or make changes to this bug.