Bug 500997 - ecryptfs-utils-gui must require pygtk2-libglade
ecryptfs-utils-gui must require pygtk2-libglade
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ecryptfs-utils (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Michal Hlavinka
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 08:32 EDT by Michal Nowak
Modified: 2013-03-07 21:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-05-15 08:32:32 EDT
Description of problem:

Not having the pygtk2-libglade stuff installed, the start ends with error:

[root@hp-ml370g4-01 ~]# ecryptfs-mount-helper-gui
Traceback (most recent call last):
  File "/usr/share/ecryptfs-utils/ecryptfs-mount-helper-gui.py", line 23, in ?
    import gtk.glade
ImportError: No module named glade

Version-Release number of selected component (if applicable):

ecryptfs-utils-75-2.el5
Comment 1 Michal Hlavinka 2009-05-18 10:32:27 EDT
only minor change in spec file
Comment 6 errata-xmlrpc 2009-09-02 05:57:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2009-1307.html

Note You need to log in before you can comment on or make changes to this bug.