Bug 501069 - DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
Status: CLOSED DUPLICATE of bug 499452
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-15 15:33 EDT by Darryl L. Pierce
Modified: 2015-06-21 20:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-15 15:49:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darryl L. Pierce 2009-05-15 15:33:31 EDT
Description of problem:
When building a livecd, the process fails with the message:
/usr/lib/python2.6/site-packages/imgcreate/errors.py:45: DeprecationWarning: BaseException.message has been deprecated as of Python 2.6
  return unicode(self.message)
Error creating Live CD : fsck returned an error!

Version-Release number of selected component (if applicable):

(mcpierce@mcpierce-beta:node-image)$ rpm -qf `which livecd-creator`
livecd-tools-024-1.fc11.x86_64


How reproducible:

100%

Steps to Reproduce:
1. Attempt to build an ISO using livecd-creator
2.
3.
  
Actual results:
A LiveCD.

Expected results:
The reported error message.

Additional info:
Comment 1 Jeremy Katz 2009-05-15 15:49:03 EDT
The deprecation isn't the important thing, the more important thign is

    Error creating Live CD : fsck returned an error!

Which I'm going to guess is the same as bug 499452

*** This bug has been marked as a duplicate of bug 499452 ***

Note You need to log in before you can comment on or make changes to this bug.